[RESOLVED] Michigan :: Partial Service Interruption Saturday 26th October 2019 11:41:42


Our Michigan facility is currently experiencing a service interruption on a small number of servers Servers affected: SSDMAN30, SSR12 and A2LS8. Some users hosted on this location will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available. 

UPDATE As of 16:50 EDT :: This issue has now been resolved and the servers affected are all back online again, please let us know if you're experiencing issues still.