[RESOLVED]a2ss21 :: Service Interruption Saturday 26th October 2019 04:00:29


a2ss21.a2hosting.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available. 

UPDATE  As of 9:15AM EDT :: Sites are responding a little slower than normal, we are still looking in to this and we will update you once this matter has been resolved.

UPDATE  As of 2:40 PM EDT :: Our system admin team have found the issue but to resolve the issue the server cannot serve sites during this process, we will update you as soon as we have this resolved.