[RESOLVED] Arizona Data Center Net Friday 25th October 2019 22:55:59


Our Arizona Data Center is currently experiencing intermittent service interruptions. Our Engineers are investigating the root cause of these interruptions. We will provide updates as more details are made available.

Update 6AM EDT: Our Engineers are still investigating the root cause of this issue. We'll have more updates when they become available.

UPDATE 1:30PM :: Our engineers have resolved this issue, please do get in touch if you are still seeing any issues with your sites, via support ticket.

UPDATE 2:30 PM EDT ::  Upon monitoring this situation the issue has arisen again, we are looking in to the small number of customers affected with this.  We will update you as soon as we know more.

UPDATE 12PM EDT 27/10/2019 :: Upon careful monitoring of this situation it is now resolved, please do however let us know if you're still experiencing any issues via ticket.