sg1-ls6 :: MySQL Interruption Friday 25th October 2019 18:24:48


sg1-ls6 is currently experiencing a MySQL interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 11:00PM EST:  Issues on sg1-ls6 have been resolved. If you continue to experience any issues with the service, please do not hesitate to contact our live support for assistance. 

UPDATE 11:50PM EST: Our System Operations team has detected some issues with the MySQL service and they are investigating this actively. We will post updates as more information is available in this regard. We sincerely appreciate your patience and understanding in this matter.

26-Oct

UPDATE 12:05 AM EST:  MySQL service has been restored. If you continue to experience any issues with the service, please do not hesitate to contact our live support for assistance.