[RESOLVED] mi3-wts8::Service Interruption Tuesday 22nd October 2019 14:39:03


mi3-wts8.a2hosting.com is currently experiencing service interruptions. UsersĀ  will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 7:04 PM EDT: Our System Operations team has resolved this matter. Services are back online.