[RESOLVED] nlsrc4 :: Service Interruption Monday 14th October 2019 06:58:28


nlsrc4.supercp.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available. 

UPDATE 12:21 PM EDT: Our System Operations team is still working on restoring all services. We will continue to provide updates as they are made available.

UPDATE 1:38 PM EDT: Our System Operations team continues to work on restoring all services. We will continue to provide updates as they are made available.

UPDATE 2:50 PM EDT: Our System Operations team is still working on restoring all services. We will continue to provide updates as they are made available.

UPDATE  As of 3:05 PM EDT :: All services are now back online and if you are seeing any issues with your service please do not hesitate in getting in touch via ticket or livechat.