[RESOLVED]az1-ls7 :: Scheduled Maintenance Friday 11th October 2019 06:36:09


Start Date: Monday, October 28, 2019

End Date: Monday, October 28, 2019

Time: 4:00 AM - 6:00 AM EST (1:00 AM - 3:00 AM PST)

Services Affected:

az1-ls7.a2hosting.com

Description: Our System Operations team will be performing routine scheduled maintenance. Users will experience a brief service interruption (approximately 1-2 hours at maximum) while the routine scheduled maintenance is performed.

Update: Maintenance has been completed and all services are back online at this time.