[RESOLVED]az1-ls16.a2hosting.com :: MySQL Interruption Friday 11th October 2019 06:22:54


az1-ls16.a2hosting.com is currently experiencing an issue with MySQL service. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 11:03 AM EDT: Our System Operations team has resolved this matter and the MySQL service is back online.