nl1-ss1 :: Scheduled Maintenance Friday 11th October 2019 05:55:15


Start Date: Tuesday, October 22, 2019

End Date: Tuesday, October 22, 2019

Time: 7:00 PM - 9:00 PM EST (11:00 PM - 01:00 AM UTC)

Services Affected:

nl1-ss1.a2hosting.com

Description: Our System Operations team will be performing routine scheduled maintenance. Users will experience a brief service interruption (approximately 1-2 hours at maximum) while the routine scheduled maintenance is performed.

UPDATE 7:05PM EST: Our System Operations team is starting with this maintenance.

UPDATE 7:35PM EST: This maintenance has been completed.