[RESOLVED]nl1-ss7 :: Unreachable Thursday 10th October 2019 20:27:07


nl1-ss7.a2hosting.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available. 

UPDATE 01:35 AM EDT: The issue has been resolved and the server is back online.