[RESOLVED]az1-wss1 :: Plesk Services Interruption Thursday 10th October 2019 08:47:43


az1-wss1.a2hosting.com is currently experiencing a service interruption with the Plesk services. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE  12:55 PM EDT: Our System Operations team has resolved this matter and Plesk services are back online.