[RESOLVED]sgls2 :: MySQL Interruption Wednesday 9th October 2019 09:49:37


SGLS2 is currently experiencing an issue with MySQL service. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 2:33 PM EDT: Our System Operations team has resolved this issue and MySQL services are back online.