[RESOLVED]nl1-ss7 :: Service Interruption Wednesday 9th October 2019 07:55:53


nl1-ss7 is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 12:28 PM EDT: Our System Operations team has resolved this matter and all services are back online.