[RESOLVED]ssdsemi1 :: Emergency Maintenance Monday 7th October 2019 09:46:11


ssdsemi1.a2hosting.com is currently undergoing emergency maintenance. Users hosted on this server will experience service degradation as a result. We will provide updates as more details are made available. 

UPDATE 2:38 PM EDT: Our System Operations team continues to perform emergency maintenance. We will provide updates as more details are made available. 

UPDATE 3:46 PM EDT: Our System Operations team has verified all VPS servers are online at this time. Emergency Maintenance is still being performed at this time and we will provide updates as more details are made available. 

UPDATE 3:55 PM EDT: Emergency Maintenance has completed and we will continue to monitor the server for stability.