[RESOLVED]ssdsemi8 :: Service Interruption Tuesday 1st October 2019 12:11:45


ssdsemi8 is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 5:30PM EDT: Our System Operations team is still working on the server. We will post updates as more information becomes available in this regard.

UPDATE 6:35PM EDT: Our Engineers are still working on the server. We will provide updates as more information becomes available. We appreciate your continued patience and understanding in this matter.

UPDATE 8:00PM EDT: Our Engineering team is still working on this. We will post updates as more information becomes available.

UPDATE 9:35PM EDT:  Our Engineers are still working on this. We will provide more updates as information becomes available.

UPDATE 11:0PM EDT: Our staff is continuing to work on the server. We will post status updates as more information is made available. We sincerely appreciate your patience and cooperation in this matter.

October 2nd:

UPDATE 1:30 AM EDT: Our System Engineering team is still working on this issue. More updates will be posted as soon as we'll have any new information available.

UPDATE 3:30 AM EDT: The issue has been resolved and the node, including all affected VPSes, is back online.