[RESOLVED]az1-ls9 :: MySQL Interruption Tuesday 1st October 2019 08:15:22


az1-ls9.a2hosting.com is currently experiencing an issue with MySQL service. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 12:26 PM EDT: Our System Operations team has resolved this issue and the MySQL service is back online.