[RESOLVED]az1-vm6 :: Service Interruption Friday 27th September 2019 09:31:49


az1-vm6.a2hosting.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available. 

UPDATE 1:49 PM EDT: Our System Operations team has resolved this matter and all servers hosted on this node are back online.