[RESOLVED]nlsrc3 :: Service Interruption Tuesday 24th September 2019 05:52:49


nlsrc3.supercp.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE As of 11:30 AM EDT - Our system admin team are looking in to MySQL connection issues on this server but static non database sites will be working along with emails.  We will reply with more information as we have it.

UPDATE UPDATE 11:33 AM EDT: Our System Operations team has resolved this matter and all services are online.

UPDATE 12:15 PM EDT: Our System Operations team is investigating an issue with MySQL. Users hosted on this server will experience MySQL service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 1:48 PM EDT: Our System Operations team is still working on restoring the MySQL service. Users hosted on this server will experience MySQL service degradation as a result. We will provide updates as more details are made available.

UPDATE 2:50 PM EDT: Our System Operations team is still working on restoring the MySQL service. Users hosted on this server will experience MySQL service degradation as a result. We will provide updates as more details are made available.

UPDATE 4:15 PM EDT: Our System Operations team is still working on restoring the MySQL service. We will provide more updates as more details are made available.

UPDATE 6:15 PM EDT: Our Engineers are still working on restoring the MySQL service. We will provide more updates as more details are made available.

UPDATE 8:15 PM EDT: Our Engineers are still working on restoring the MySQL service. We will provide more updates as more details are made available. We appreciate your continued patience and understanding in this matter.

UPDATE 10:25 PM EDT: Our Engineers are still restoring the databases. We will provide updates as more information becomes available.

UPDATE 11:55 PM EDT: Our Engineers are still restoring databases on the server. We will provide updates as more information becomes available.

September 25th:

UPDATE 2:00 AM EDT: Databases are still being restored and we are monitoring the process. Databases are being restored by alphabetical order and sites that are using databases that have already been restored should be back online now.

UPDATE 4:20 AM EDT:  The restore is still running.

UPDATE 06:20 AM EDT: The restore is still running and we are monitoring the process.

UPDATE 9:25 AM EDT: Databases are still being restored and we are monitoring the process. Databases are being restored by alphabetical order and sites that are using databases that have already been restored should be back online now.

UPDATE 12:22 PM EDT: The restore is still running and we are monitoring the process. We will provide updates as more information becomes available.

UPDATE 1:34 PM EDT: Our Engineers are still restoring databases on the server. We will provide updates as more information becomes available.

UPDATE 1:42 PM EDT: The restore is still running and we are monitoring the process. We will provide updates as more information becomes available.

UPDATE 3:43 PM EDT: Our Engineers have completed the restoration of all databases on the server. Please open a support ticket through our customer portal if you need further assistance.