[RESOLVED]a2ls23 :: MySQL Interruption Monday 23rd September 2019 09:18:52


a2ls23.a2hosting.com is currently experiencing a MySQL service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 1:21 PM EDT: Our System Operations team has resolved this  issue and the MySQL service is back online.