[RESOLVED] NL1-SR4 :: Service Interruption Sunday 22nd September 2019 07:28:00


NL1-SR4 is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available. 

UPDATE 10:45 AM EDT:  Issues on have been resolved. If you continue to experience any issues with the service, please do not hesitate to contact our live support for assistance.