[RESOLVED]sgssr2 :: Intermittent Connectivity Issues Wednesday 18th September 2019 04:32:30


sgssr2.supercp.com is currently experiencing intermittent connectivity issues. Users hosted on this server will experience intermittent service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 9:08  AM EDT: Our System Operations team has corrected this issue and will continue to monitor the stability of the server.