[RESOLVED]nlssr4 :: Service Interruption Monday 16th September 2019 10:47:56


nlssr4.supercp.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 3:32 PM EDT: Our System Operations team has resolved this issue and all services are back online.