[RESOLVED]sgssdman13 :: NODE Unreachable Thursday 12th September 2019 21:18:45


sgssdman13 VPS node is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available. 

 UPDATE 1:40 AM EDT: The node and all affected VPSes are back online