[RESOLVED]az1-ls1.a2hosting.com :: MySQL Interruption Thursday 12th September 2019 08:16:31


az1-ls1.a2hosting.com is currently experiencing an issue with MySQL service. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 1:16 PM EDT: Our System Operations team has resolved this matter and MySQL is back online.