[RESOLVED]Multiple Servers: Intermittent Connectivity Friday 6th September 2019 06:58:47


Some servers on our network are currently experiencing intermittent connectivity issues. During this time, you may encounter intermittent degraded performance. Our System Operations team is currently working on the issue. We will update you with additional information as it becomes available.

UPDATE 11:55 AM EDT: Our System Operations team is still investigating an issue with intermittent connectivity across multiple servers. We will continue to provide updates as they are made available.

UPDATE 12:18 PM EDT: Our System Operations team has resolved this issue and all servers are stable at this time.