[RESOLVED] AZ1-VM6 :: Service Inerrruption Tuesday 3rd September 2019 11:36:26


az1-vm6.a2hosting.com is currently experiencing a service interruption. VM's hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 15:41 PM EDT: Our System Operations team has resolved this issue and all VPS servers hosted on this node are back online.