[RESOLVED]sg1-wts1 :: Service Interruption Monday 2nd September 2019 21:23:18


sg1-wts1.a2hosting.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 1:40AM :: Our Operations team was able to correct the issues with the service, and it is once again available.