[RESOLVED] Performance Issues :: Windows Friday 23rd August 2019 13:08:32


Some Windows servers in our fleet are currently experiencing  issues. Users hosted on these servers will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 6:10PM EDT: Our Engineers are still working on this. We will provide updates as more information becomes available in this regard.

UPDATE 7:40PM EDT: Our Operations team is still working on this. We appreciate your continued patience and understanding in this matter.

UPDATE 9:00PM EDT: Our Engineers continue to work on the servers. We will provide updates as more information is made available in this regard. We appreciate your continued understanding in this matter.

UPDATE 10:30PM EDT: Our Engineers continue to work on the servers. We will post updates in this thread as more information becomes available.

UPDATE 11:50PM EDT: Our Engineers are still working on the affected servers. We will post updates in this thread as more information is available in this regard.

UPDATE 2:00AM EDT: Our Engineering team continues to work to resolve the issues affecting our Windows servers. Updates will be provided as they are available.

UPDATE 11:20 AM EDT: Our Engineering team continues to work to resolve the issues affecting our Windows servers. We understand there are some customers unable to see their sites and we're working to resolve this as fast as we can.

UPDATE 4:00 PM EDT: Our Engineering team continues to work to resolve the issues affecting our Windows servers. We will continue to post updates as they become available.

UPDATE 8:25 PM EDT: Our Engineering team continues to work to resolve the issues affecting our Windows servers. We are aware some customers are still seeing intermittent connectivity and continue to work toward a resolution.

August 25th

UPDATE 4:30AM EDT: Our Engineers are continuing to work to resolve all issues affecting our Windows servers.  We will provide updates as they are available.

UPDATE 2:15 PM EDT: Our Engineering team continues to work to resolve the issues affecting our Windows servers. We understand there are some customers unable to see their sites and we're working to resolve this as fast as we can.

UPDATE 6:30 PM EDT: Our Engineers are continuing to work to resolve all issues affecting our Windows servers.  We will continue to provide updates as they are available.

August 26th

UPDATE 2:30 AM EDT: Our Engineering team continues their work to resolve the issues affecting our Windows servers. Further updates will be provided as they become available.

UPDATE 12:33 PM EDT: Our Engineering team is still working on resolving performance related issues affecting our Windows servers. We will continue to provide updates as they are made available.

UPDATE 11:00PM EDT: Our team continues to work towards a permanent fix. We will post further updates in this thread  as more information becomes available.

August 27th

Update 12:55AM EDT: Our Engineer team has implemented several solutions to resolve the performance issues on our Windows hosting servers. We understand there are some intermittent issues still occurring, and our Engineers and Operations teams are still actively working to resolve these issues as quickly as possible. Additional updates will be provided as soon as they are available.

UPDATE As of 19:08 PM the issues being seen here have subsided, we have a new post here: https://a2status.com/incident/1338 to give you more information on any servers still affected.