[RESOLVED] SGSS4 :: MySQL Interruption Wednesday 21st August 2019 07:53:48


SGSS4 is down for MySQL maintenance. Users hosted on this server will experience service degradation as a result. Our System Operations team will be resolving this in a short space of time. We will provide updates as soon as this is completed.

UPDATE 12:00 PM EDT: Our System Operations team has resolved this matter and all services are back online.