mi3-ls12 :: Remote MySQL Interruption Wednesday 21st August 2019 05:49:12


MI3-LS12 :: has currently Remote MySQL disabled, this doesn't affect local MySQL connections. Users hosted on this server will not see any affect to their sites unless they connect from an external MySQL server not hosted by us. We will provide updates as more details are made available.

UPDATE 8:00PM EDT: Incoming remote MySQL connections on the server remain blocked due to the influx of high number of requests. Our System Operations team is monitoring the situation to ensure stability. We will post updates as more information becomes available. We appreciate your patience and understanding in this regard.

UPDATE 19 Oct 2019 9:45AM EDT: Incoming remote MySQL connections to the server are once again enabled. We'll continue to monitor the service for any issues.