[RESOLVED] A2SS18 :: MySQL Maintenance Wednesday 21st August 2019 05:17:41


A2SS18 is slow for MySQL operation but remains up while we work on that. Users hosted on this server will experience service degradation as a result. Our System Operations team will be resolving this in a short space of time. We will provide updates as soon as this is completed.

UPDATE As of 12:15PM EDT we are still working in this server and we will update you further, some MySQL functions are disabled during this process, specifically assigning user permissions.  We will update you as we know more.

UPDATE 2:08 PM EDT: Our System Operations team has resolved this matter and all services are back online as normal.