[RESOLVED] mi3-ls12 :: Remote MySQL Interruption Monday 19th August 2019 09:52:11


MI3-LS12 :: has currently Remote MySQL disabled, this doesn't affect local MySQL connections. Users hosted on this server will not see any affect to their sites unless they connect from an external MySQL server not hosted by us. We will provide updates as more details are made available.

UPDATE 12:10 AM EDT: Our System Operation Engineers are still reviewing this and will revert any limits once attack has subsided on the MySQL ports. We will post updates here as more information becomes available. We appreciate your patience and understanding in the meanwhile.

UPDATE 12:28 PM EDT: Our System Operations team has confirmed all services are back as they were.