[RESOLVED] nlsrc4 :: Service Interruption Friday 16th August 2019 20:50:36


nlsrc4 is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 04:30 EDT:  Issues on nlsrc4  have been resolved. If you continue to experience any issues with the service, please do not hesitate to contact our live support for assistance. 

UPDATE 09:35 AM EDT :: nlsrc4 is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 10:50 EDT:  Issues on nlsrc4  have been resolved. If you continue to experience any issues with the service, please do not hesitate to contact our live support for assistance.