[RESOLVED]MySQL issues - multiple servers Thursday 15th August 2019 03:15:44


We are currently experiencing MySQL service interruptions across multiple shared and reseller servers. Users affected by this will experience intermediate issues with the MySQL service. Our System Operations team is working on this and fixing each server that we see the issue on.

UPDATE 9:10 AM EDT: Our System Operations team has corrected this issue and MySQL is online on all servers at this time.