[RESOLVED]mi3-wts9 :: Service Interruption Friday 2nd August 2019 05:43:25


mi3-wts9.a2hosting.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available. 

UPDATE 10:04 AM EDT: Our System Operations team has resolved this issue and all services are back online.