[RESOLVED]a2ss50 :: Scheduled Maintenance Monday 22nd July 2019 05:16:30


Start Date: Wednesday, August 7, 2019

End Date: Wednesday, August 7, 2019

Time: 01:00 AM - 06:00 AM EST (5:00 AM - 10:00 AM UTC)

Services Affected:

a2ss50.a2hosting.com

Description: Our System Operations team will be performing routine scheduled maintenance. Users will experience a brief service interruption (approximately 1-2 hours at maximum) while the routine scheduled maintenance is performed.

UPDATE August 7th 1:25 AM EDT: We are starting this scheduled maintenance now.

UPDATE 1:50 Am EDT: The maintenance has been completed.