[RESOLVED]mi3-wss2 :: Service Interruption Thursday 18th July 2019 05:33:18


mi3-wss2.a2hosting.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 10:33 AM EDT: Our System Operations team is still working on restoring services. We will continue to provide updates as they're made available.

UPDATE 11:42 AM EDT: Our System Operations team is still working on restoring services. We will continue to provide updates as they're made available.

UPDATE 1:27 PM EDT: We are still working on recovering all services. We will continue to provide further updates as soon as they're made available.

UPDATE 2:45 PM EDT: We are still working on bringing all services back online. We will continue to provide further updates as soon as they're made available.

UPDATE 3:50 PM EDT: Our System Operations team is still working on restoring services. We will continue to provide updates as they're made available.

UPDATE 4:34 PM EDT: Our Operations Team continues to work on the server. We will post updates as more information is available in this regard. We appreciate your continued patience and understanding.

UPDATE 6:30 PM EDT:  Issues on mi3-wss2 have been resolved. If you continue to experience any issues with the service, please do not hesitate to contact our live support for assistance.