[RESOLVED] a2ss12 :: Service Interruption Tuesday 16th July 2019 10:51:20


a2ss12.a2hosting.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 3:10 PM EDT: Our System Operations team has corrected this issue and all services are back online at this time.