[RESOLVED]a2ss42 :: Service Interruption Monday 15th July 2019 10:28:25


a2ss42.a2hosting.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team are investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 2:35 PM EDT: Our System Operations team has corrected the issue and all services are back online.