[RESOLVED]a2ss48 :: Service Interruption Wednesday 10th July 2019 09:04:06


a2ss48.a2hosting.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team are investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 1:09 PM EDT: Our System Operations team has corrected the issue and all services are back online.