[RESOLVED]nl1-sr4 :: Service Interruption Monday 8th July 2019 07:03:38


nl1-sr4.supercp.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team are investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 11:17 AM EDT: Our System Operations team has corrected this issue and all services are back online.