[RESOLVED]nl1-wts1 :: MySQL Interruption Monday 10th June 2019 01:13:42


MySQL on nl1-wts1 is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 5:45 Am EDT: The MySQL service has been restored and it's back up now.