[RESOLVED]MI3-WTS1 :: Reboot Sunday 9th June 2019 16:26:41


mi3-wts1 is currently being rebooted. Users on this server will experience issues connecting to their sites until the server is fully back and online.

Update 8:31 PM Eastern: The server is back online.