MySQL unplanned maintenance Sunday 9th June 2019 12:07:39


The external access to tcp/3306 is blocked fleet-wide for unplanned maintenance. Websites that are connecting to local MySQL databases will not be affected. We will provide more updates as available.

UPDATE 7:10 PM Eastern : Remote connections on tcp/3306 for MySQL have been re-enabled for the Linux based servers. We will post additional updates for the remaining services as they become available.

UPDATE 4:00 AM EDT: Remote MySQL connection is still blocked on Windows servers and our System Operations team is working on this.

June 26:

UPDATE 4:39 PM EDT: The port on Windows server will remain closed for now until some point in the future when it will be opened on per request basis.