[RESOLVED]nl1-sr2 :: MySQL Interruptio Thursday 6th June 2019 17:41:42


MySQL on nl1-sr2 is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 11:45PM EDT:  Our Operations team is still working on this. We will post updates as more information becomes available.

The issue has been resolved and the service is back online.