[RESOLVED] AZ1-LS9 :: Service Interruption Tuesday 28th May 2019 08:46:17


AZ1-LS9.a2hosting.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

Update 12:58 PM EDT:  Issues on AZ1-LS9 have been resolved at this time.  Should you encounter further issues please contact technical support.