[RESOLVED]wwwaz1-ss16.a2hosting.com :: Service Interruption Monday 27th May 2019 17:49:00


az1-ss16 is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 11:15PM EDT: Our System Operations Team is still working on this. We will post updates as more information becomes available.

UPDATE 6:00 aM EDT: The server is back online and we didn't see any new issues during the night.