[RESOLVED]MI3-LS8 :: Service Interruption Thursday 23rd May 2019 07:12:25


mi3-ls8.a2hosting.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

Update 12:08 PM EDT:  Issues on MI3-LS8 are still being monitored. Thank you for your patience.

Update 12:55 PM EDT:  Issues on MI3-LS8 are still being monitored. Thank you for your patience.

Update 14:30 PM EDT:  Issues on MI3-LS8 are still being monitored. Thank you for your patience.

Update 15:40 PM EDT:  Issues on MI3-LS8 are still being monitored. Thank you for your patience.

Update 19:15 PM EDT:  Our Operations team is still working on this. Thank you for your patience.

Update 21:35 PM EDT:  Our Operations team is still working on this. We will post updates as more information becomes available. We appreciate your continued patience and understanding in this matter.

Update 23:35 PM EDT:  Our Operations team is still working on this. We will post updates as more information becomes available.