[RESOLVED] MI3-WSQ1 :: Chassis Swap Monday 13th May 2019 10:29:45


MSSQL Server :: MI3-WSQ1 is being taken down for an emergency Chassis Swap and we will post further updates as an when this operation has been completed.  Many apologies for the inconvenience.

UPDATE 10:38PM EDT: Our System Operations team is still working on this. We will provide updates as more details are made available.

UPDATE :: This has now been completed.  Sorry for the inconvenience.