[RESOLVED]a2ls22 :: MySQL interruption Sunday 21st April 2019 14:04:06


 a2ls22.a2hosting.com is currently experiencing a MySQL service interruption. Users hosted on this server will experience issues connecting to and using MySQL as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available. 

UPDATE 18:13 Eastern :: The issue with MySQL has been corrected and the service is back online.